Inicia sesión Regístrate Facebook Connect
Usamos cookies para recordar tus preferencias y mejorar tu experiencia de navegación. Aceptar - Información
Tienda OnlineMAS.MODPC.comReviewsForosArcadePalmarésSegunda Mano
Últimos mensajes
AYUDA! Cambio de GPU
3DMAX, UNITY,....(algun jueguito)
Software testeo
Windows XP. No se conecta a red tras accidente
Conocer web para descubrir enlaces ocultos de AdFly
Eleccion de componentes
epoca para montar nuevo ordenador
Convertir PDF
RGH, ¿donde lo instalan?
SSD
Placa asus M4N68T-M
Posible fallo en la Bios
Duda ayuda temperatura ssd
SD no funciona
[SOLUCIONADO]Problemas placa base asus rampage 4 extreme

Últimos de Comunidad
Trololosa XII
Generador Rol Fantasía Medieval App
KICKSTARTER - Andromeda The Game
ARABA ENCOUNTER (IV) 2017
XGN encounter
Remember de coches de formula y F1 con un viaje a través del tiempo
¿Cuáles son vuestros compositores "top"?
Lanzamos nuevo juego: 1920 Wall Street
Grupo EE25 pre-Inscripciones.
Castlevania de Netflix
Ya que estamos EE25...
Gracias al usuario NARUX por hacerme perder el tiempo
Trololosa XI
Manual de Improvisación Rol Fantasía Medieval + App [Verkami]
Silogismos

Segunda Mano
[VENDO] Sistema refrigeración liquida AIO Raijintek ORCUS 240
[VENDO] Monitores, Eizo Foris 2333 BK y BenQ G2400W
[VENDO] GT 730 + DISCO DURO 500GB
[VENDO] Equipo i5-escucho ofertas
[VENDO] Equipo de grabación
[VENDO/CAMBIO] Caja big tower + fuente unyka 600w
[VENDO/CAMBIO] despiece de pc
[COMPRO] Placa LGA 1155
[VENDO] Disipador noctua nhu12s
[VENDO] portátiles y Sobremesas a medida
[CAMBIO] Caja Power Mac G4
[VENDO] i7 6700 + Motherboard asus h170pro4 + hdd
[COMPRO] Intel i7 4790k
[VENDO] PC Gaming: i7-7700K, GTX 1080Ti, Samsung 960 EVO NVMe M.2 500GB,...
[VENDO] Portátil+dock Lenovo ThinkPad Core2Duo 2GB RAM Madrid

Retroceder   MODPC.com > Foros Técnicos > Hardware, Overclocking y Refrigeración
Comentario
 
Herramientas Desplegado
Antiguo 12-Jun-2017, 02:30   #1
iizaguirre
Forero raso
 
Fecha de Ingreso: 08-September-2010

Posible fallo en la Bios

Al actualizar una Bios hubo un corte de electricidad y ya no se podia ver en la pantalla. Se ha probado casi todo, dejar lo basico, cambiar memoria, fuente de electricidad, la GPU (en estos casos es curioso porque con una no me da sonido, con otra uno largo y con otra una corto y uno largo), ... No se me ocurre nada mas, no se si a alguien se le ocurre algo mas.

Visto lo anterior queria poner una nueva Bios, he quitado la pila (el puente no se puede porque los tres pines que habia estan eliminados, aparecen en el manual en ingles, pero en el de español hace referencia a otros dos, que parecen coincidir con el CI, el de instrusion).

Para poner la nueva Bios he leido poner solo en un disckete la Bios, con la terminacion .bin en este caso, yo he puesto la anterior que tenia, y la que viene en la pagina. He puesto tambien los tres componente que vienen en la pagina y no funciona tampoco. He probado con un programa de crisis de Bios, pero tengo dudas de utilizarlol (ya comentaré al respecto).

Si teneis ideas las agradeceria. Saludos
iizaguirre está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 13-Jun-2017, 17:01   #2
TE_TOKO_TÓ
Sargento forero primero
 
Avatar de TE_TOKO_TÓ
 
Fecha de Ingreso: 01-August-2012
Ubicación: Córdoba

¿Qué placa es?
TE_TOKO_TÓ está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 14-Jun-2017, 20:52   #3
iizaguirre
Forero raso
 
Fecha de Ingreso: 08-September-2010

Gracias por contestar, la placa es GIGABYTE GA-8SR533P. No puedo subir archivos, sino pondria los dos manuales que hay, en ingles y en español, que no dicen lo mismo.

Saludos

Última edición por iizaguirre; 15-Jun-2017 a las 13:52
iizaguirre está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 18-Jun-2017, 11:58   #4
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

Lo único que se me ocurre a parte de lo que has hecho es arrancar en vacío, sin memorias ni cpu. Luego arrancar con cpu y sin memorias. Si no pita por falta de memorias está muerta.
Ginkler está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 18-Jun-2017, 20:03   #5
iizaguirre
Forero raso
 
Fecha de Ingreso: 08-September-2010

Si pita, gracias por tu sugerencia. Con varias pruebas a causa de ello, he conseguido poder ver algo. Me aparecia "award bootblock bios" Meti un disco de MS-Dos y luego el de la BIOS que aparece en la pagina y pude aceder a la utilidad de flaseo pero no me deja. pone "CHIPSET ISN´T AVAILIABLE" "the flash part is not supported" "make sure the flash is not protected"


No hay para poner el jumper, y no se puede entrar a la Bios. El chipset aparece como desonocido.

¿Podeis saber algo?

Por si interesa lo primero que viene en el ordenador sin hacer nada es lo siguiente:


Award BootBlockBIOS V1.0
Copyright (C) 2000, Award Software, Inc.

BIOS ROM checksum error

Detecting floppy drive A media ...
INSERT SYSTEM DISK AND PRESS ENTER_

Lo anterior viene cuando no hay diskete, si hay, te dice que lo quites. Lo que yo he hecho ha sido meter el de inicio de W95 y me dejaba hacer algo, pero mejor es el de MS -Dos, que luego puedes meter el flash de Award o de Phoenix.

Última edición por iizaguirre; 20-Jun-2017 a las 21:08
iizaguirre está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 27-Jun-2017, 20:53   #6
iizaguirre
Forero raso
 
Fecha de Ingreso: 08-September-2010

TE_TOKO_TÓ me preguntaste por la placa ¿por algo en particular? Pensaba que era para ayudarme en algo y no he vuelto a saber nada de ti.
iizaguirre está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 28-Jun-2017, 23:56   #7
TE_TOKO_TÓ
Sargento forero primero
 
Avatar de TE_TOKO_TÓ
 
Fecha de Ingreso: 01-August-2012
Ubicación: Córdoba

Cita:
Iniciado por iizaguirre Ver Mensaje
TE_TOKO_TÓ me preguntaste por la placa ¿por algo en particular? Pensaba que era para ayudarme en algo y no he vuelto a saber nada de ti.
¿Qué versión es la placa?.

http://download1.gigabyte.eu/Files/M...-8sr533p_e.pdf

Actualizar bios, desde la página 54 del manual.
TE_TOKO_TÓ está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 29-Jun-2017, 14:43   #8
iizaguirre
Forero raso
 
Fecha de Ingreso: 08-September-2010

Gracias, pero no es actualización, ya he indicado anteriormente lo solicitado, no puedo acceder, sino no sería tanto problema. He intentado realizar todo lo que viene en el manual, pero no se puede. La version es rev: 3.0

Última edición por iizaguirre; 29-Jun-2017 a las 16:27
iizaguirre está desconectado   Responder Citando Compartir con Facebook
(0)
Comentario

Marcadores

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las emoticonos están Activado
[IMG] está Activado
El Código HTML está Desactivado


MODPC · Entusiastas del Hardware ©2003-2015
Powered by : vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Logotipo de Pago estándarVisita MODPC.com en ShopManiaRincewind 1971-2009