Inicia sesión Regístrate Facebook Connect
Usamos cookies para recordar tus preferencias y mejorar tu experiencia de navegación. Aceptar - Información
Tienda OnlineMAS.MODPC.comReviewsForosArcadePalmarésSegunda Mano
Últimos mensajes
Instalacion "puñetera" en red
AYUDA! Cambio de GPU
3DMAX, UNITY,....(algun jueguito)
Software testeo
Windows XP. No se conecta a red tras accidente
Conocer web para descubrir enlaces ocultos de AdFly
Eleccion de componentes
epoca para montar nuevo ordenador
Convertir PDF
RGH, ¿donde lo instalan?
SSD
Placa asus M4N68T-M
Posible fallo en la Bios
Duda ayuda temperatura ssd
SD no funciona

Últimos de Comunidad
Sorteo OnePlus 6 y más accesorios web oficial
EE26 Is coming
Trololosa XII
Generador Rol Fantasía Medieval App
KICKSTARTER - Andromeda The Game
ARABA ENCOUNTER (IV) 2017
XGN encounter
Remember de coches de formula y F1 con un viaje a través del tiempo
¿Cuáles son vuestros compositores "top"?
Lanzamos nuevo juego: 1920 Wall Street
Grupo EE25 pre-Inscripciones.
Castlevania de Netflix
Ya que estamos EE25...
Gracias al usuario NARUX por hacerme perder el tiempo
Trololosa XI

Segunda Mano
[VENDO] Portatil ASUS X75A 17"
[VENDO] Controladora SAS/SATA y Auriculares
[VENDO] Grafica GTX1060 6gb KFA2 white EXOC
[VENDO] material TP-LINK kit plc + enchufe inteligente hogar
[VENDO] teclado+ratón inalámbricos Logitech MK220
[VENDO] Dos bestias MSI GTX 1080 Gaming X y Evga GTX 1070 FTW2 Gaming tope gama
[VENDO] Pack i7 6700k + msi z170 gaming m5
[COMPRO] Tarjeta gráfica de 4gb para eyefinity.
[VENDO] Monitor Benq BL3201PT - 32" 4K LED IPS 100% RGB CAD/CAM
[COMPRO] Servicio de impresión 3D (pieza pequeña)
[COMPRO] Memorias DDR3L (bajo voltaje 1.35v)
[VENDO] cancelada
[VENDO] Portatil DELL 6420 14" HD+ i5 sin HDD
[VENDO] 16 sapphire rx 580 nitro+ 4gb
[VENDO] Mini pc HP

Retroceder   MODPC.com > Foros Técnicos > Internet, Redes, Seguridad y Cableado
Comentario
 
Herramientas Desplegado
Antiguo 11-May-2018, 10:51   #1
litusend
Gaueko jentil ixila
 
Avatar de litusend
 
Fecha de Ingreso: 17-March-2004
Ubicación: Y un ingles vino a Bilbaoooooooo

Instalacion "puñetera" en red

Buenas noches a tod@s,


Estoy ante una situación curiosa en una instalación de un programa.

Hay un equipo que es el servidor del programa al cual los demas ordenadores se conectan para actualizar el ejecutable y sacar la información.

Pues bien, he probado 8 equipos, 4 con Win7 y 4 con Win10.

3 equipos con win7 por la red interna, solo conecta 1.

1 equipo con win7 a través de internet, conecta.

3 equipos con win10 por la red interna, no conecta ninguno.

1 equipo con Win10 a través de internet, conecta.

He desactivado antivirus, firewall, puesto el programa para que funcione a través del firewall... no hay cambios

Lo que si que funciona es copiar la carpeta del ejecutable a cada equipo y arrancar el programa (saltándome el actualizador). Conecta en todos los ordenadores.

Si tenéis alguna idea de qué más puedo hacer (sin violencia) será bienvenida
__________________
Sa morio
litusend está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 11-May-2018, 11:50   #2
Master_Dame_PX
Cabo forero mayor
Campeón de Kirby's Star Scramble Campeón de Flash Poker Campeón de Spiderman 2 Web of Words Campeón de GiG Racer
 
Avatar de Master_Dame_PX
 
Fecha de Ingreso: 18-September-2003
Ubicación: Bilbao

Puede que el programa al compilarlo no lo hayan hecho una aplicación de confianza (Clickonce, Firma o similares), tuve un problema parecido con un programa .net que hice sin firma ni ná, y no dejaba ejecutarlo por red interna (por internet no probé)

Supongo que los 3 equipos de red interna si lo intentan por internet funcionaran.

Sé que el office tiene en el centro de seguridad una casilla para permitir que los archivos de red sean confiables, quizas necesites activar algo similar en las politicas de dominio de windows (tambien supongo que estarás en un dominio).
__________________
MASTER... KIERO PX Y TESORO

No existe la paz, existe la furia.
No existe el miedo, él es el poder.
No existe la muerte, existe la inmortalidad.
No existe la debilidad, existe el Lado Oscuro.
Master_Dame_PX está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 13-May-2018, 23:23   #3
CargorBizkaia
Recien llegad@
 
Fecha de Ingreso: 26-November-2014

Gracias pr la idea, se la trasladaré al programador. Intentaré probar a traves de la VPN a ver que me dicen los equipos. Y no, no tenemos dominio.

Y tengo que desdecirme, copiando el ejecutable a cada equipo no funcona
CargorBizkaia está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 16-May-2018, 16:38   #4
litusend
Gaueko jentil ixila
 
Avatar de litusend
 
Fecha de Ingreso: 17-March-2004
Ubicación: Y un ingles vino a Bilbaoooooooo

Arreglado, yo lo tenia bien y la configuracion del programa estaba mal. Ya lo han corregido


Gracias por la idea
__________________
Sa morio
litusend está desconectado   Responder Citando Compartir con Facebook
(0)
Comentario

Marcadores

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las emoticonos están Activado
[IMG] está Activado
El Código HTML está Desactivado


MODPC · Entusiastas del Hardware ©2003-2015
Powered by : vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Logotipo de Pago estándarVisita MODPC.com en ShopManiaRincewind 1971-2009