Inicia sesión Regístrate Facebook Connect
Usamos cookies para recordar tus preferencias y mejorar tu experiencia de navegación. Aceptar - Información
Tienda OnlineMAS.MODPC.comReviewsForosArcadePalmarésSegunda Mano
Últimos mensajes
EMULADORES
[consulta] alguién le ha cambiado la pasta térmica a la switch??? gracias!!!
SE ME APAGA LA TARJETA GRAFICA
Delid en Bilbao
Monitor 4K Gaming Baratos // ¿Cuáles elegir?
Problema antena TPlink
Elegir placa base para el i5-8400
W10 tarda en arrancar
Instalacion "puñetera" en red
AYUDA! Cambio de GPU
3DMAX, UNITY,....(algun jueguito)
Software testeo
Windows XP. No se conecta a red tras accidente
Conocer web para descubrir enlaces ocultos de AdFly
Eleccion de componentes

Últimos de Comunidad
AE05 is coming
Sueño con "popo"
Sorteo OnePlus 6 y más accesorios web oficial
EE26 Is coming
Trololosa XII
Generador Rol Fantasía Medieval App
KICKSTARTER - Andromeda The Game
ARABA ENCOUNTER (IV) 2017
XGN encounter
Remember de coches de formula y F1 con un viaje a través del tiempo
¿Cuáles son vuestros compositores "top"?
Lanzamos nuevo juego: 1920 Wall Street
Grupo EE25 pre-Inscripciones.
Castlevania de Netflix
Ya que estamos EE25...

Segunda Mano
[VENDO] Corsair Vengeance LED DDR4 3000 64GB 4x16GB
[VENDO] Pc Gaming 4790k + gtx 1070ti
[VENDO] borrar
[VENDO] Gigabyte GTX 1070 G1
[COMPRO] - GTX 970-
[COMPRO] Placa 1150 ATX
[VENDO] AMD Sapphire 290x Tri-X 4 Gb OC
[COMPRO] Impresion en ABS/PETG adaptador para hotend e3d v6
[VENDO] Procesador I3 4160.
[VENDO] EVGA GTX 1070 FTW
[VENDO] Disipador y blackplate original de GTX 970 G1 GAMING
[VENDO] MSI GTX 1080 Gaming X
[VENDO] DELL Precision T1600 + Monitor DELL
[VENDO] Mercadillo Mod
[VENDO] Placa base msi 970, cpu amd fx6300, disipador Mars y 16gb ram. 250?

Retroceder   MODPC.com > Foros Técnicos > Modding, Cajas y Electrónica
Comentario
 
Herramientas Desplegado
Antiguo 30-Jul-2018, 21:29   #1
cobravibora
Forero raso
 
Avatar de cobravibora
 
Fecha de Ingreso: 28-June-2016
Ubicación: sevilla

Red face SE ME APAGA LA TARJETA GRAFICA

hOLA MUY BUENAS TARDES.

TENGO UNA PLACA BASE ( LGA 775 INTEL QUAD-CORE

ME HE COMPRADO UNA TARJETA GRAFICA ENVIDIA LA 1050I

CUANDO LA CONECTO A LA PLACA BASE SE ENCIENDE Y EN CINCO SEGUNDO SE APAGA,

ME PUEDEN DECIR QUE LE PUEDE PASAR

MUCHAS GRACIAS .
cobravibora está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 31-Jul-2018, 08:22   #2
sinparedes
Sargento forero primero
 
Fecha de Ingreso: 16-February-2005

¿Le has conectado el cable de alimentacion de la grafica?


Saludos..
sinparedes está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 24-Aug-2018, 13:59   #3
Parkins0n
Capitán forero
 
Fecha de Ingreso: 21-March-2006
Ubicación: barakaldo

La 1050 normal va sin alimentación extra , pero puede ser que tu fuente no pueda con todo o tengas en bios puesto que bootee con la grafica integreda si no prueba con diversos conectores de la grafica , DVI , HDMI, VGA.
Parkins0n está desconectado   Responder Citando Compartir con Facebook
(0)
Comentario

Marcadores

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las emoticonos están Activado
[IMG] está Activado
El Código HTML está Desactivado


MODPC · Entusiastas del Hardware ©2003-2015
Powered by : vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.


Logotipo de Pago estándarVisita MODPC.com en ShopManiaRincewind 1971-2009