Inicia sesión Regístrate Facebook Connect
Usamos cookies para recordar tus preferencias y mejorar tu experiencia de navegación. Aceptar - Información
Tienda OnlineMAS.MODPC.comReviewsForosArcadePalmarésSegunda Mano
Últimos mensajes
Problemas gtx1660 ti en pc viejo
Recomendación sustituto router vodafone
Regalar cinema 4D por cumpleaños a mi novia
Problema WSUS windows 2016 Server
Underlord en movil
[Tasacion] detalles dentro
Reinicio cuando estoy jugando
Reinicio cuando estoy jugando
# AYUDA CON EL REINICIO #
Comprar Fan Duct / Tobera / Canaleta
Reproducir contenido en televisión alejada
Duda compra segunda mano grafica + fuente
Operadores de fibra óptica en España
EMULADORES
[consulta] alguién le ha cambiado la pasta térmica a la switch??? gracias!!!

Últimos de Comunidad
Trololosa XIV
AE06 LAKUA
EE27 Is coming Now!
Trololosa XIII
Feliz Navidad para Todos!
AE05 is coming
Sueño con "popo"
Sorteo OnePlus 6 y más accesorios web oficial
EE26 Is coming
Trololosa XII
Generador Rol Fantasía Medieval App
KICKSTARTER - Andromeda The Game
ARABA ENCOUNTER (IV) 2017
XGN encounter
Remember de coches de formula y F1 con un viaje a través del tiempo

Segunda Mano
[COMPRO] Kingston KHX1333C9D3B1/4G - Memoria RAM
[VENDO] Lote Workstation, doble xeon 64gb, NOCTUA NH-U12S
[VENDO] Lote Asrock 4930k Noctua Kingston
[VENDO] MSI Radeon 280X Gaming 3G OC
[COMPRO] Placa base lga 1150 mini-itx
[VENDO] Ordenador /PC Gaming 2x1080ti I78700k+Extras
[VENDO] Intel core i5-4670
[VENDO] Ordenador i7-6950X Extreme Edition ? 64GB RAM ? 2x GTX 1080 Ti
[VENDO] I7 3770k + asus maximus v formula + 16gb gskill trident cl7
[VENDO] Mercadillo coolers PC
[VENDO] GALAXY S8+
[VENDO] Disipador Noctua NH-U12P SE2
[VENDO] mercadillo thrustmaster
[VENDO] , procesador i7 6700k 1151 bajo a 150e
[VENDO] Disipador CPU Noctua NH-U14S para AMD Ryzen Threadripper de 140mm

Retroceder   MODPC.com > Foros Técnicos > Problemas Técnicos y Configuraciones Recomendadas
Comentario
 
Herramientas Desplegado
Antiguo 12-Aug-2015, 01:49   #1
urman_
Recien llegad@
 
Avatar de urman_
 
Fecha de Ingreso: 12-August-2015
Ubicación: Durango

Problemas de apagado

Buenas, gente!

Vereis, tengo un problema que me trae loco.
El caso es que cada vez que juego (tipo AC Unity, Dragon Age y así) tras unos 15 minutos se apaga la pantalla aunque los ventiladores siguen funcionando.
LA temperatura es normal, es decir, se calienta, pero no tanto como para que se apague. Ahora mismo está fuera y aún así sigue ocurriendo.
¿Puede ser que esté fallando la gráfica? No puedo probar otra gráfica lamentablemente.

Todavía está en garantía, pero al haberlo montado por piezas enviarlo todo es un engorro.

Pongo aquí los componentes por si acaso.
Tacens Mars Gaming 700W
Sapphire R9 270X Dual-X 2GB GDDR5
AMD FX-8350 con disipador Cooler Master Hyper TX3 EVO
urman_ está desconectado   Responder Citando
Antiguo 12-Aug-2015, 11:34   #2
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

Ante un fallo tan raro lo mejor es empezar por un diagnóstico diferencial, o lo que es lo mismo, ir por partes, descartando lo que no es.
Lo primero es saber que hace exactamente el pc cuando se apaga la pantalla. ¿También se va el audio? ¿Siguen funcionando los bloqueos del teclado (al apretar Bloq. Num, Bloq. Mayús o Bloq. Despl cambia el estado de los leds en el teclado)?
Doy por hecho que solo te ocurre al jugar.

Última edición por Ginkler; 12-Aug-2015 a las 11:36
Ginkler está desconectado   Responder Citando
Antiguo 12-Aug-2015, 12:19   #3
fenris
Sargento forero
 
Avatar de fenris
 
Fecha de Ingreso: 21-April-2005
Ubicación: Cadiz

Desde cuando te pasa eso? Si pudieras hacerte con una gráfica (de un amigo que te la preste para probar), podrías ver si es un problema gráfico o no. Mira las temperaturas de micro y GPU, a ver como están, aunque no creó que sea de micro. Prueba de todos modos a desmontarla y pincharla de nuevo, a ver que tal, algunas veces suele ser un poco de polvo o un mal contacto con el PCI-E. Saludos!
__________________
ASUS X99 DELUXE – HASWELL-E i7 5960X – Noctua NH-D15 – 32GB (4 x 8GB) DDR4 3Ghz CORSAIR DOMINATOR PLATINUM CMD32GX4M4B3000C15 – SAPPHIRE HD 7950 3GB GDDR5 OC Boost Vapor-X + Alpenfohn Peter 2 + 2 Alpenfohn Wing Boost 2 Plus 14cm x 2– CHIEFTEC UNI Server BA-02B + 2 SILENX IXTREMA PRO exhaust fans - PSU TACENS SUPERO 700W – SSD CRUCIAL MX100 256GB + 4x750GB + 1TB Samsung F3
fenris está desconectado   Responder Citando
Antiguo 12-Aug-2015, 21:24   #4
urman_
Recien llegad@
 
Avatar de urman_
 
Fecha de Ingreso: 12-August-2015
Ubicación: Durango

Cita:
Iniciado por Ginkler Ver Mensaje
Lo primero es saber que hace exactamente el pc cuando se apaga la pantalla. ¿También se va el audio? ¿Siguen funcionando los bloqueos del teclado (al apretar Bloq. Num, Bloq. Mayús o Bloq. Despl cambia el estado de los leds en el teclado)?
Doy por hecho que solo te ocurre al jugar.
Sólamente al jugar, por lo demás funciona perfectamente. En cuanto a lo demás, tanto audio, leds, ratón, básicamente todo, se apaga. Es como si entrara en estado de reposo, pero teniendo que resetear para que vuelva a funcionar.

Cita:
Iniciado por fenris Ver Mensaje
Desde cuando te pasa eso? Si pudieras hacerte con una gráfica (de un amigo que te la preste para probar), podrías ver si es un problema gráfico o no. Mira las temperaturas de micro y GPU, a ver como están, aunque no creó que sea de micro. Prueba de todos modos a desmontarla y pincharla de nuevo, a ver que tal, algunas veces suele ser un poco de polvo o un mal contacto con el PCI-E. Saludos!
Pues me pasa desde una vez que estaba jugando a Watchdogs e hizo eso. La GPU está a una media de 35/40ºC (dependiendo del día). Definitivamente, la limpiaré y volveré a conectarla a ver qué pasa, pero aún así...
urman_ está desconectado   Responder Citando
Antiguo 12-Aug-2015, 21:33   #5
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

Los fallos por temperatura suelen resetear el equipo, no colgarlo. Si no tienes ningún componente overclockeado (y si lo tienes déjalo de serie) yo sospecharía de problemas de alimentación. Para confirmarlo sería tan sencillo como desconectar de la fuente todo lo secundario (lector óptico, discos duros secundarios o cualquier otra cosa conectada que no sea necesaria para jugar) e intentar reproducir el fallo, o lo que es lo mismo, jugar a esos juegos. También deberías revisar los condensadores de la placa base, por si hubiese alguno hinchado. Si puedes sube alguna foto del interior del equipo.
Ginkler está desconectado   Responder Citando
Antiguo 12-Aug-2015, 21:42   #6
REVOLTEC68
Cabo forero mayor
 
Avatar de REVOLTEC68
 
Fecha de Ingreso: 18-October-2006
Ubicación: olabeaga bizirik

Yo no descartaria que tuvieses activado el modo suspension en las opciones de ahorro de energia y transcurrido un tiempo se apagase la pantalla o el equipo por probar.Un saludo.
__________________
Las opiniones son como los culos. Cada uno tiene el suyo.
Caja Antec Twelve Hundred,PB Asus P6T DeLuxe V2,Intel Core i7-920 4.00 GHz,T.G 7970 3gigas ddr5,Fuente 950W Tuniq Miniplant.
REVOLTEC68 está desconectado   Responder Citando
Antiguo 17-Aug-2015, 16:53   #7
urman_
Recien llegad@
 
Avatar de urman_
 
Fecha de Ingreso: 12-August-2015
Ubicación: Durango

Ya he limpiado todo, reorganizado todo y sigue pasando. Lo que sí que me he dado cuenta es que poniendo un ventilador directamente hacia la gráfica y poniendo los ventiladores de esta al 75% me da bastante margen para que se apague, así que me supongo que es problema de la gráfica?

Pongo foto del interior por si veis algo que yo no vea

Última edición por urman_; 17-Aug-2015 a las 17:03 Razón: Inclusión de foto
urman_ está desconectado   Responder Citando
Antiguo 17-Aug-2015, 17:02   #8
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

No debería ser problema de temperatura, de ser así lo normal es un reinicio, no un cuelgue. De todos modos, para descartar que así sea, instala algún programa que te de la temperatura de la gpu (por ejemplo, Sapphire TRIXX) y pasa algún benchmark gráfico en modo ventana para poder ver la temperatura en el otro programa. Mejor hazlo con los ventiladores como antes para ver si falla como lo hacía.
¿Está haciendo mucho calor por tu zona estos días?
Ginkler está desconectado   Responder Citando
Antiguo 18-Aug-2015, 21:31   #9
urman_
Recien llegad@
 
Avatar de urman_
 
Fecha de Ingreso: 12-August-2015
Ubicación: Durango

Calor? En Bilbao y alrededores? Pues ya me dirás, con 28ºC estamos ya un poco asfixiados jajajaaja. Algun benchmark aconsejable? he probado el 3dMark y no creo que sea lo que andamos buscando... :/ (lo siento si soy un poco nulo en todo esto)
urman_ está desconectado   Responder Citando
Antiguo 18-Aug-2015, 21:59   #10
Ginkler
Friendly Moderatta
 
Avatar de Ginkler
 
Fecha de Ingreso: 05-July-2003
Ubicación: Bilbao

Ese en concreto creo que no deja poner en modo ventana.
¿Probaste lo de desconectar todo lo que no sea estrictamente necesario? Esa marca de fuentes nunca me dio buena espina, y ver ambos conectores de 6 pines en el mismo ramal no me termina de gustar. Si tienes otro ramal con conectores de 6 pines mejor úsalo.
Acabo de mirar características de esa fuente y cada vez me huele peor.

Última edición por Ginkler; 18-Aug-2015 a las 22:02
Ginkler está desconectado   Responder Citando
Comentario

Marcadores

Etiquetas
amd, apagado, problema, tarjeta grafica

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las emoticonos están Activado
[IMG] está Activado
El Código HTML está Desactivado


MODPC · Entusiastas del Hardware ©2003-2015
Powered by : vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.


Logotipo de Pago estándarVisita MODPC.com en ShopManiaRincewind 1971-2009