Inicia sesión Regístrate Facebook Connect
Usamos cookies para recordar tus preferencias y mejorar tu experiencia de navegación. Aceptar - Información
Tienda OnlineMAS.MODPC.comReviewsForosArcadePalmarésSegunda Mano
Últimos artículos
REPORTAJE: Fast Modding 2013 (EE21)
VREVIEW: SAI FSP EP-850
TUTORIAL: Cómo configurar un punto de acceso como repetidor
TUTORIAL: Cómo extender una red mediante Powerline
VREVIEW: Cargadores universales Tacens Oris Auto 45 y Dual 100
VREVIEW: Caja HD 2.5" Tacens Vectrix II USB 3.0
REVIEW: Altavoz vibracional Tacens Ovum
REVIEW: Ventiladores Enermax T.B. Vegas y Apollish
REVIEW: Tt eSports Azurues Mini Mouse
REVIEW: Caja Aerocool Cyborg-x PGS R Series

Últimos mensajes
Monitor 22-24"
Duda arranque
[TASACION] corsair 500R
mi pequeño gran titan,opiniones
Duda y ayuda kraken y h40
Consulta sobre teclado de perfil bajo
Problemas técnicos
[DUDA] LCD POSTER de placa Asus maximus formula II
[E.S.P.A.D.A] clan Destiny XBO de padres que solo juegan a costa de sueño
Office 2013 no se instala
Ssd escritura lenta
[TASACION] OZC agility 3 240 gigas
[AYUDA] Velocidad SSD Crulial MX100
[Tasación]Disco duro multimedia 1TB HDMI
Temperatura A10 5800k

Últimos de Comunidad
Temas legales
Creando Juego de mesa ''Pandemonium''
BBQ Modpecera classic style (Fecha sin definir)
¡Estamos en la Euskal!
Ya estamos en la Rioja Party 2014
Sorteo del primer ejemplar de HexaFútbol
HexaFútbol. ¡Nuevo juego de estrategia!
Tetris euskal
Rioja party 2014
DEP Tito vilanova
Euskal Encounter 22 Preinscripcion 28 Abril
Bep
Ya estamos en Tolosa
Gipuzkoa Encounter
Guiputxy 08

Segunda Mano
[VENDO] r9 280x gigabyte rev.2
[VENDO] PB Gigabyte G1.Sniper Z97
[VENDO] mercadillo componentes pc
[VENDO] Tarjetas PC variadas y Switch 5 puertos
[VENDO] Intel® Xeon® Processor E5-2660 v2 (25M Cache, 2.20 GHz)
[VENDO] placa base asus p9x79 ws
[COMPRO] R9 280X Matrix o 7970Matrix
[VENDO/CAMBIO] wd elements 1tb usb 3.0
[VENDO] Corsair H100i
[COMPRO] Placa 775 DDr3
[CAMBIO] Asus R9 280x DCII TOP por Nvidia
[VENDO] X79 ASUS P9X79
[VENDO] MSI Z97 Gaming 7
[VENDO] tarjeta gráfica Gigabyte GTX670 OC
[VENDO] Ratones Zowie FK/EC2 Evo y Steelseries Rival

Retroceder   MODPC.com > Foros Técnicos > Problemas Técnicos y Configuraciones Recomendadas
Comentario
 
Herramientas Desplegado
Antiguo 07-Feb-2006, 23:44   #1
leocappa
Recien llegad@
 
Fecha de Ingreso: 07-February-2006
Ubicación: La Plata, Buenos Aires, Argentina

Se corta el sonido en MSI KT880 Delta LSR con Windows XP SP2

Hola a todos, esta es la primera vez que escibo en este foro, asi que voy a tratar de hacerlo de la mejor manera y que se entienda.
No se si tengo que poner este post en el area de Hardware o en esta, asi que si me equivoque por favor háganmelo saber.
Tengo un mother MSI KT880 Delta LSR y Windows XP SP2. El problema que tengo es que cuando entro a juegos como el Need Fopr Speed Most Wanted, Age of Empires 3 Trial o el Medal of Honor Alied Assault, el sonido se escucha con chasquidos por aproximadamente 10 segundos y despues se corta, o sea no emite más ningun sonido. Y si luego salgo del juego tampoco tengo sonido en Windows (no puedo ni escuchar un tema en el Winamp). Y para que vuelva el sonido tengo que reiniciar la máquina.
Ya probe varias cosas y nada lo soluciona.
Espero que se entienda el problema y que los datos proporcionados sean suficientes.

Saludos y muchas gracias de antemano.
leocappa está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 00:33   #2
sinparedes
Sargento forero
 
Fecha de Ingreso: 16-February-2005

Yo he tenido una placa casi identica en mi caso tambien se iba de vez en cuando el sonido y al igual que tu tenia que reiniciar, ya no me pasa ya que despues de un apagon de electricidad ya no me reconoce el micro, ya sabes los 4 leds en rojo y no hay manera de que arranque, tambien tenia un problema con los 2D que se ralentizaba una barabaridad al abrir y cerrar ventanas y al reproducir visualizaciones en el windows media player, y no encontre la manera de solucionarlo, lo unico que te digo es que si no lo has hecho ya que actualices los drivers de sonido.

Saludos.. y bienvenido al foro :-D
sinparedes está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 00:40   #3
leocappa
Recien llegad@
 
Fecha de Ingreso: 07-February-2006
Ubicación: La Plata, Buenos Aires, Argentina

Muchas gracias sinparedes.
Que mala suerte que tuviste con tu mother!!!
Te cuento que ya actualicé y reinstale varias veces los drivers de sonido y todo sigue igual. También habilite el DMA del CDROM (no se para que sirve siendo que los juegos nolos ejecuto con el CD, pero me lo dijeron por ahi) y todo sigue igual. También actualicé el BIOs, y nada. Espero que quedé algo por hacer. Porque si no voy a tener que hacerme 60Km para llevarlo a la garantía.

Saludos.
leocappa está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 01:06   #4
sinparedes
Sargento forero
 
Fecha de Ingreso: 16-February-2005

Te cuento otra desgracia mas , pues la placa esta en garantia pero la pille por internet(60€ +gastos de envio) , pues si se la envio me cobran el trasporte y si luego me dicen que es culpa de alguna mala manipulacion pues pierdo mas dinero aun, o sea que me parece que me la he comido con patatas.

Lo unico que te digo es que pruebes con el servicio tecnico por email(correo electronico) , en una ocasion les mande uno por problemas con otra placa MSI y me contestaron desde MIAMI y otra cosa si lo haces no les digas que haces overclocking por que hay se acaba la consulta.

Saludos..
sinparedes está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 09:06   #5
Matacalvos
Almirante forero general
 
Avatar de Matacalvos
 
Fecha de Ingreso: 28-November-2003
Ubicación: Ryu stage. Mensajes: ¡Shoryuken!

Una pregunta para los dos...¿El chip de sonido lo teneis calentito cuendo empieza a fallar?
__________________


Un saludo calvo a todos.
Matacalvos está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 13:33   #6
leocappa
Recien llegad@
 
Fecha de Ingreso: 07-February-2006
Ubicación: La Plata, Buenos Aires, Argentina

Toqué el southbridge en el momento que se me corto el sonido y estaba caliente, pero no quemaba (dejando mi dedo 10 segundos). Pero la verdad que no se que temperatura tiene que tener.

Muchas gracias.
leocappa está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 13:35   #7
Matacalvos
Almirante forero general
 
Avatar de Matacalvos
 
Fecha de Ingreso: 28-November-2003
Ubicación: Ryu stage. Mensajes: ¡Shoryuken!

Siempre puedes poner un disipador pequeñito haber si con mas frio te funciona mejor...
__________________


Un saludo calvo a todos.
Matacalvos está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 15:44   #8
Sir_Mo_OD
Emperador del Foro
 
Fecha de Ingreso: 15-May-2004

No creo que sea el calor, de todas formas el de sonido no es ese. Mira en la bios que no esté desactivada, asegurate que no solo los altavoces (con cascos por ejemplo) Y ya si quieres comprobar el calor, busca el chip de sonido que sules estar en la parte central en la izquierda con alguna inscripción (Realtek tiene un cangrejo por ejemplo). Suerte!
__________________
Siempre hay alguien que sabe más,y seguramente nos está observando...
Sir_Mo_OD está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 16:47   #9
sinparedes
Sargento forero
 
Fecha de Ingreso: 16-February-2005

Lo de disipador seria una posibilidad, en mi caso el sonido se iba de repente cuando llevaba un tiempo funcionando el ordenador sin ni siquiera teniendo puesta musica, se iba sin mas.

La verdad es que esperaba mas de esta placa , ya que la pille por probar otro chipset que no fuera el nforce2(ya tenia la an7) y como esta (kt880)tambien tenias la posibilidad de cambiar mulplicador del micro y demas.

saludos..
sinparedes está desconectado   Responder Citando Compartir con Facebook
(0)
Antiguo 08-Feb-2006, 23:34   #10
litusend
Gaueko jentil ixila
 
Avatar de litusend
 
Fecha de Ingreso: 17-March-2004
Ubicación: Y un ingles vino a Bilbaoooooooo

pues yo tengo asrock con el kt880 y un athlon XP y en el Serious SAm2 la voz de la chica no se oye
__________________
Sa morio
litusend está desconectado   Responder Citando Compartir con Facebook
(0)
Comentario

Marcadores

Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las emoticonos están Activado
[IMG] está Activado
El Código HTML está Desactivado


MODPC · Entusiastas del Hardware ©2003-2013
Powered by : vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.


Logotipo de Pago estándarVisita MODPC.com en ShopManiaRincewind 1971-2009